Klimatyzacja po zimie odmówiła posłuszeństwa

<<

shyha

Awatar użytkownika

Posty: 112

Dołączenie: 05 Sty 2013 21:27

Miejscowość: Warszawa

Post 23 Kwi 2014 10:39

Klimatyzacja po zimie odmówiła posłuszeństwa

Witam,
W poprzednim ciepłym sezonie klimatyzacja chodziła bez problemu. Po zimowej przerwie, w pierwszy gorący dzień uruchomiłem klimę i niestety mimo dłuższej jazdy powietrze nie jest chłodzone.
Robiłem test na biegu jałowym z włączonym wskazaniem chwilowego spalania i po włączeniu klimy ani nie słychać załączenia sprężarki ani nie wzrasta spalanie (6-7 tak jak bez klimy).

Zanim pojadę do serwisu może wiecie co może być przyczyną? Może to jakaś błahostka?
Na komputerze nie mam błędów.
Możliwe, że sprężarka tak się zachowuje (nie załącza się) gdy brak czynnika chłodniczego i wystarczy ją tylko nabić? Możliwe, że po kilku latach po prostu wyparował i nie ma żadnej nieszczelności w układzie?
Image
Sedan Cosmo CDTi 2.0, 160KM, A20DTH, rej. 2009.06 PL, Infinity Navi DVD800, AFL, Flex-Ride
<<

luk59

Posty: 223

Dołączenie: 16 Sie 2013 20:28

Post 23 Kwi 2014 11:26

Re: Klimatyzacja po zimie odmówiła posłuszeństwa

Najprawdopodobniej nie ma czynnika więc i sprężarka się nie załącza. Podjedź na napełnienie, niech Ci sprawdzą czy jest szczelna i powinno być ok.
Insignia ST

Forum Opel Insignia poleca:

<<

shyha

Awatar użytkownika

Posty: 112

Dołączenie: 05 Sty 2013 21:27

Miejscowość: Warszawa

Post 23 Kwi 2014 11:56

Re: Klimatyzacja po zimie odmówiła posłuszeństwa

Dzięki. W razie podejrzenia wycieku podobno dodaje się jakiś fluoroesencyjny dodatek aby można było łatwo zlokalizować miejsce wycieku przy pomocy lampy UV.
Prawda?
Image
Sedan Cosmo CDTi 2.0, 160KM, A20DTH, rej. 2009.06 PL, Infinity Navi DVD800, AFL, Flex-Ride
<<

luk59

Posty: 223

Dołączenie: 16 Sie 2013 20:28

Post 23 Kwi 2014 12:10

Re: Klimatyzacja po zimie odmówiła posłuszeństwa

Prawda :)
Insignia ST
<<

shyha

Awatar użytkownika

Posty: 112

Dołączenie: 05 Sty 2013 21:27

Miejscowość: Warszawa

Post 28 Kwi 2014 12:06

Re: Klimatyzacja po zimie odmówiła posłuszeństwa

Niestety. Napełniliśmy czynnik (było jeszcze 250 z 600) i sprężarka nadal się nie załącza. Sprawdziliśmy bezpiecznik (31) - jest OK. Podłączyliśmy komputer, ale niestety nie wykrywa sterownika klimatyzacji (pozostałe moduły 0 błędów).
Warsztat nie miał wolnego kanału na dalszą diagnostykę i jestem umówiony na środę. Jak myślicie...co potencjalnie może być nie tak? Mogę coś jeszcze sprawdzić? Może jeszcze jakiś bezpiecznik?
Image
Sedan Cosmo CDTi 2.0, 160KM, A20DTH, rej. 2009.06 PL, Infinity Navi DVD800, AFL, Flex-Ride
<<

Flonid

Posty: 20

Dołączenie: 12 Mar 2011 08:52

Miejscowość: WPR

Post 28 Kwi 2014 12:35

Re: Klimatyzacja po zimie odmówiła posłuszeństwa

Niestety mam to samo po zimie. Pierwsza poważna usterka Insigni.... Mechanik stwierdził, że padł kompresor. Czeka mnie wymiana, a to dość droga sprawa. Może regenerowany egzemplarz? Dają gwarancje 12 m-cy. Ktoś miał z doświadczenia z regenerowanymi częściami typu turbina, pompy, kompresory? Jaki jest nr oryginału kompresora?
Insia 2,0 CDTI 160 KM Cosmossss ;)
<<

shyha

Awatar użytkownika

Posty: 112

Dołączenie: 05 Sty 2013 21:27

Miejscowość: Warszawa

Post 28 Kwi 2014 13:34

Re: Klimatyzacja po zimie odmówiła posłuszeństwa

Też nie miałeś w diagnostyce kontaktu ze sterownikiem klimy? Żadnego błędu, nic?
Image
Sedan Cosmo CDTi 2.0, 160KM, A20DTH, rej. 2009.06 PL, Infinity Navi DVD800, AFL, Flex-Ride
<<

Flonid

Posty: 20

Dołączenie: 12 Mar 2011 08:52

Miejscowość: WPR

Post 28 Kwi 2014 14:41

Re: Klimatyzacja po zimie odmówiła posłuszeństwa

Nie robili diagnostyki, bo nie byłem w ASO. Ale climatronic działa jak zawsze, tyle tylko, że nie chłodzi. Już szukałem kompresora - nowy od 1500- nawet do 3500 zł - zależy od producenta. Regenerowany 900 zł i 12 m-cy gwary.
Insia 2,0 CDTI 160 KM Cosmossss ;)
<<

shyha

Awatar użytkownika

Posty: 112

Dołączenie: 05 Sty 2013 21:27

Miejscowość: Warszawa

Post 28 Kwi 2014 14:58

Re: Klimatyzacja po zimie odmówiła posłuszeństwa

Też nie byłem w ASO, po prostu mieli boxa. Widziałem na allegro z demontaży i po regeneracji w okolicach 400zł. Jeżeli u mnie padł kompresor to chyba pokuszę się na najtańszą opcję :/
Image
Sedan Cosmo CDTi 2.0, 160KM, A20DTH, rej. 2009.06 PL, Infinity Navi DVD800, AFL, Flex-Ride
<<

shyha

Awatar użytkownika

Posty: 112

Dołączenie: 05 Sty 2013 21:27

Miejscowość: Warszawa

Post 30 Kwi 2014 14:02

Re: Klimatyzacja po zimie odmówiła posłuszeństwa

Problem rozwiązany. Udało się mechanikom podłączyć pod komputer wybierając inny model samochodu (Vectrę) i sterownik wykrył klimę. Problem był z kablem. Zamiast wyszukiwać miejsca przerwania przełożyli przez peszel nowy kabel. Skomentowali to tylko, że niestety opel oszczędza na miedzi - w sumie wiązka kabli nie waży już tyle co kiedyś w autach.

koszt usługi:
diagnostyka 80zł (komputer + sprawdzanie połączeń, kabli)
naprawa/robocizna - 120zł
nowe przewody: 20zł

Dodam iż nic było grzebane więc mechaniczne uszkodzenie przewodu przeze mnie odpada
Image
Sedan Cosmo CDTi 2.0, 160KM, A20DTH, rej. 2009.06 PL, Infinity Navi DVD800, AFL, Flex-Ride
Następna

Forum Opel Insignia poleca:

Powróć do Nadwozie i wnętrze

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 5 gości

cron